Select Page

Warning: cannot yet handle MBCS in html_entity_decode()!

使用 WP-PostRatings這支外掛程式的朋友,可能有遇到WP-PostRatings程式升級到1.30版時,側邊欄出現很多Warning: cannot yet handle MBCS in html_entity_decode()!的錯誤訊息,這是因為主機PHP版本還是4.X而且WordPress 也已經升級到2.5.1版的關係,避免這樣的錯誤訊息出現,可以在佈景主題資料夾內,會出現WP-PostRatings Widget的檔案(例如index.php,page.php,single.php),開啟這些檔案,然後在最上方的地方加上<? error_reporting(0); ?>,這樣應該就可以避免Warning: cannot yet handle MBCS in html_entity_decode()!這些錯誤訊息的出現了。

參考資料:WP-PostRatings 討論區

About The Author

max

使用 WordPress 架設網站不再是一件痛苦的工作。這裡跟大家分享使用WordPress的相關問題與研究。 並且提供有關WordPress外掛程式,佈景主題等等的使用經驗分享。 幫助想要建立網站的朋友,可以簡單,快速,無痛苦的建立與使用網站。

WordPress 網站架設指南社團

WordPress 網站架設指南臉書互助學習社團

虛擬主機推薦

虛擬主機推薦

網站架設

WordPress 虛擬主機免費安裝設定