Select Page

WordPress 3.2

WordPress 3.2 發佈,在確定安裝升級到3.2版前,請大家特別注意主機是不是以經是 PHP 5.2.4 和 MySQL 5.0以上版本。另外,WordPress 3.2版也不支援IE6了,如果你還是使用這個超舊版的瀏覽器,那麼必須使用其他新版的IE,或是改變使用其他的瀏覽器(例如firefoxgoogle chrome),這樣才可以正常的使用WordPress 3.2。有興趣更進一步瞭解WordPress 3.2可以到WordPress Codex看看。

About The Author

max

使用 WordPress 架設網站不再是一件痛苦的工作。這裡跟大家分享使用WordPress的相關問題與研究。 並且提供有關WordPress外掛程式,佈景主題等等的使用經驗分享。 幫助想要建立網站的朋友,可以簡單,快速,無痛苦的建立與使用網站。

4 Comments

  1. 魏魅魁

    php 5.2.15的就會用不到的嗎?囧?

  2. max

    php 5.2.4 之後的版本都可以適用的。

  3. 跳舞吧

    IE6,WordPress 3.2后台不支援,前台可以但会错位

  4. skyfate

    最後的版號意義應該是不同於前頭兩個。
    我 5.2.13 升級成功。

WordPress 網站架設指南社團

WordPress 網站架設指南臉書互助學習社團

網站架設

WordPress 虛擬主機免費安裝設定